I have brought a new computer. How do I get to the Fire Fox manager in Vista.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Don Moody, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

Unable to add on "Add ons". When I download an add on Fire Fox will not restart to install the add on. The only thing I can think of is that the profile is corrupted.
I have no idea why this has happened since every thing is NEW.

Reproducible: Always

Steps to Reproduce:
1. Not hard to reproduce. The issue is always present.
2.
3.

Comment 1

9 years ago
Please make use of http://support.mozilla.com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.