Classic: category tree for Preferences is blank

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: pmac, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Steps to reproduce:

1. Launch the build(2000-09-08-04-M18) for Windows.
2. Go to Edit\Preferences\Themes\Classic.
3. Play around by clicking the items under the "Category" 
   such as Appearances, fonts, color, Navigator, Languages, Helper  
   Applications, Composer, Advanced, Debug, etc... then go to "Themes"
   and change to "Modern skin" then back to "Classic skin" back and forth,
   playing like that for more than 15 times, then the "Category" under
   "Preferences" is blank.
4. Make sure select "Bookmark", "My Netscape", "Home", and "Print" under
   the "Select the buttons should be visible from the list below".
4.  Attached the image.
(Reporter)

Comment 1

18 years ago
Created attachment 14263 [details]
The "Category" under "Preference" is blank
patty, is this a problem on mac or linux? or is this win98 only?
Summary: Classic:The "Category" under "Preferences" is blank → Classic: category tree for Preferences is blank

Comment 3

18 years ago
Ah skin switching issue...sending on...
Assignee: hangas → ben
Component: Themes → Skinability
QA Contact: pmac → blakeross

Comment 4

18 years ago
I can't reproduce this bug in Win98 SE. Build 2000101014. Can anyone reproduce 
this with a recent build?
i cannot --using 2000.11.20.08 trunk on winNT [don't have win98 in front of me
at the moment]. marking WFM. patty, pls reopen if you still see this.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
vrfy wfm in new win98 trunk build.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.