Buttons too small and labels not centered when invoking the "View" --> "All headers" command

RESOLVED DUPLICATE of bug 513475

Status

RESOLVED DUPLICATE of bug 513475
9 years ago
8 years ago

People

(Reporter: underpass_bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: 

Tried on Ubuntu/Debian with 

* Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.4pre) Gecko/20090915 Thunderbird/3.0b4
* Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9.1.4pre) Gecko/20090924 Shredder/3.0pre
* Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9.3a1pre) Gecko/20090924 Shredder/3.1a1pre

When you configure Thunderbird to display all the headers, the button labels are not centered because the buttons are too small (in comparison to the size they have with the normal headers view, see image).

With the Windows version, the problem is less evident but still exists.

Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0
Whiteboard: dupeme
(Reporter)

Comment 1

9 years ago
Created attachment 402805 [details]
Buttons for "all headers" view

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513475
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.