Printing text cut short and last page blank

VERIFIED DUPLICATE of bug 24952

Status

()

P3
normal
VERIFIED DUPLICATE of bug 24952
18 years ago
18 years ago

People

(Reporter: ajpaterson, Assigned: karnaze)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
This is an odd one and unfortunately I don't have a simple URL to go to so I
will have to try and describe it. I subscribe to various ITworld newsletters
(http://www.itworld.com/newsletters/) which are delivered to my Netscape WebMail
account. These appear to be simple text but actually involve nested tables. If I
try and print one of these newsletters, Mozilla prints the e-mail heading
information (From, To, etc.) and the following horizontal rule (actually in a
table of its own!) then throws a new page. On the second page it prints as much
of the message as will fit on the page, the rest of the text is ignored and the
third (and last) page is completely blank.

I suspect that there are several problems here and that the effects that I am
seeing are due to a combination of factors, including nested tables and what
looks to be preformatted text (I have noticed a bug report for the latter). I
will try and get a copy of one of the newsletters (my last attempt failed) then
you can see what it looks like.

I am using Mozilla nightly build 2000090704 for Win32.
(Reporter)

Comment 1

18 years ago
Created attachment 14698 [details]
Sample HTML file that shows the problem
Confirming 20001020 Win95.

Gerv
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
This is a duplicate of that table printing bug.. I am sure..
Assignee: dcone → karnaze

Comment 5

18 years ago
Bug 24952 seems to be related, too.

Comment 6

18 years ago
24952 seems close. marking dup.

*** This bug has been marked as a duplicate of 24952 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
verif dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.