If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

MDC intermittently unreachable

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
critical
RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: dwitte@gmail.com, Assigned: aravind)

Tracking

Details

(Reporter)

Description

8 years ago
For the last few hours MDC has been intermittent - every 20 minutes or so it fails to respond for around 5 minutes.

I'm assuming that this isn't intentional or desired, in which case it should probably be looked into.

(As of right now, it's not responding.)
(Assignee)

Comment 1

8 years ago
Not sure what can I do here?  afaik.. so far almost all our fixes have been to restart the app.  Should I try that?
Assignee: server-ops → aravind
(Reporter)

Comment 2

8 years ago
Could it be something wrong with the machine/network?
(Assignee)

Comment 3

8 years ago
nope, we have monitors on that stuff.  Nothing out of the ordinary there.
(Assignee)

Comment 4

8 years ago
And we can't replicate the issue, does it still appear down to you?
(Reporter)

Comment 5

8 years ago
Nope, it's working now, but like I said it's intermittent. So if it's no big deal, I suppose you could restart the app, otherwise I'll comment here if I see it again. And if not, we can WFM this at end of day.
(Assignee)

Updated

8 years ago
Duplicate of this bug: 518921
(Assignee)

Comment 7

8 years ago
looks like sheppy is seeing the problem too.   Servers seem fine to me.  restarting dekiwiki.
(Assignee)

Comment 8

8 years ago
Okay, things any better now?
Appears to be. I'll reopen if it's not.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.