filing a bug about QAC it opens a new window

RESOLVED INVALID

Status

RESOLVED INVALID
9 years ago
6 days ago

People

(Reporter: shirishag75, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b1pre) Gecko/20090925 Namoroka/3.6b1pre
Build Identifier: 

Whenever I want to file a bug about QAC it opens a new window

Reproducible: Always

Steps to Reproduce:
1.Use QAC add-on
2.Of the four tabs use File a bug
3.On the upper right corner click on "Report QAC bugs"

Actual Results:  
The bug-report entry page comes in a new window

Expected Results:  
It should be settable by the user. So if a user wants it to be set as new tab within existing window or to open in a new window .
A toggle to set a preference of behavior for a single not often clicked link is really not desirable nor needed. The link opens in a new window by design.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
We could use their preference "browser.link.open_newwindow", We do that on the QMO tab I believe, and for the dupes list from Bugzilla.
He actually brings up a good point about possibly making QAC its own entity in test, so that any QAC/Testing related windows are put only on QAC. 

To him, the user, it logically makes sense to not mix and match between testing-related tabs/browser windows like a filing a bug on the browser space that he's supposed to be testing on.
I dont think this is a bug per se, but it can be an enhancement
hmm, I thought you meant having it open in a new tab in the browser window, not the QAC window. We accidentally opened a Bugzilla page in the QAC at one point and it looked pretty bad with the size of the window, I'm actually not even sure how that happened given we don't have browser in the QAC, but it did and it was not very usable.

Updated

6 days ago
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.