Closed Bug 518952 Opened 12 years ago Closed 12 years ago

Remove unnecessary local patch against libvorbis

Categories

(Core :: Audio/Video, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
status1.9.2 --- beta1-fixed

People

(Reporter: kinetik, Assigned: kinetik)

References

Details

Attachments

(1 file)

Bug 481601 added a local patch to fix a crash.  This patch was NACKed by upstream, and Conrad produced a better fix localized to libfishsound (see bug 481601 comment 15).

Remove the now unnecessary patch against libvorbis.
Attached patch patch v0Splinter Review
Attachment #402947 - Flags: review?(chris.double)
Attachment #402947 - Flags: review?(chris.double) → review+
http://hg.mozilla.org/mozilla-central/rev/f39c6fb004c9
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Duplicate of this bug: 530770
You need to log in before you can comment on or make changes to this bug.