Image context menu doesnt appear.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: L. Mohan Arun, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

Right clicking on the pic of Miley Cyrus doesnt make the image context menu appear (save image... etc.)

Reproducible: Always

Steps to Reproduce:
1. Go to URL
2. Right click on image

Actual Results:  
Image context menu doesnt appear.

Expected Results:  
Image context menu to appear.
Hi, can you take a look in Tools > Options > Content > Enable JavaScript > Advanced?
Is there a check mark in the box "Disable or replace context-menus"?
If so, this works as designed.
Version: unspecified → 3.5 Branch

Comment 2

8 years ago
That's because the website disabled that menu. See Tools->Options->Content and
then click on the Advanced button next to 'Enable Javascript'. Disabling that show the menu again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.