Rebooted, Firefox failed to start

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: cmorejunk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-1], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20090925 Minefield/3.7a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20090925 Minefield/3.7a1pre

I rebooted Firefox today.
Firefox failed to start.
From Linux Shell, got the error message:

Error: Platform version '' is not compatible with
minVersion >= 1.9.2b1pre
maxVersion <= 1.9.2b1pre

Prior to reboot, I was using version: 3.6b1pre
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2b1pre)
Gecko/20090924 Namoroka/3.6b1pre

I presume I was hit with the update for: 
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20090925 Minefield/3.7a1pre

Manual download and install seems to be working (still need to finalize re-installation).

Reproducible: Didn't try

Steps to Reproduce:
Happened once on reboot (and with 2nd reboot).

Firefox wasn't able to restart on it's own without manual download and re-install of latest version of software which seems to have fixed the problem.  

Would not open when hit my shortcut from Linux Windows environment.  See error above when starting from shell.
You might have more luck with: http://support.mozilla.com/
Component: Build Config → General
QA Contact: build.config → general
If you start firefox in safe mode does it work?
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, please consider using the most recent Firefox 4 beta build, your bug may be resolved there.
Whiteboard: [CLOSEME 2011-1-1]
(Reporter)

Comment 4

8 years ago
I marked it as resolved.

I had a Hard Drive Crash more or less concurrently with the above issue, I think.

Periodically I have "updates" knock out Minefield, and have to re-download it, but that seems to be a different issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.