Remove the unused "last_viewed" column from the "series" DB table

RESOLVED FIXED in Bugzilla 3.6

Status

()

Bugzilla
Reporting/Charting
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Frédéric Buclin, Assigned: Frédéric Buclin)

Tracking

Bugzilla 3.6
Bug Flags:
approval +

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
The series.last_viewed column has been added in bug 16009 in Bugzilla 2.18, but it's being used nowhere in the code. It should go away, unless gerv can explain why it should remain.
The idea was to give admins a way to see and delete which series were not being viewed by anyone. Probably more over-engineering. Feel free to remove it.

Gerv
(Assignee)

Updated

9 years ago
Assignee: charting → LpSolit
Status: NEW → ASSIGNED
(Assignee)

Comment 2

9 years ago
Created attachment 403203 [details] [diff] [review]
patch, v1

Trivial. This column is used nowhere in the code.
Attachment #403203 - Flags: review?(mkanat)

Updated

9 years ago
Attachment #403203 - Flags: review?(mkanat) → review+

Updated

9 years ago
Flags: approval+
(Assignee)

Comment 3

9 years ago
Checking in Bugzilla/DB/Schema.pm;
/cvsroot/mozilla/webtools/bugzilla/Bugzilla/DB/Schema.pm,v  <--  Schema.pm
new revision: 1.123; previous revision: 1.122
done
Checking in Bugzilla/Install/DB.pm;
/cvsroot/mozilla/webtools/bugzilla/Bugzilla/Install/DB.pm,v  <--  DB.pm
new revision: 1.72; previous revision: 1.71
done
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 283368
You need to log in before you can comment on or make changes to this bug.