If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox 3.5.3 Crash Report [@js_NewObjectWithGivenProto ]

VERIFIED DUPLICATE of bug 504632

Status

()

Core
General
--
critical
VERIFIED DUPLICATE of bug 504632
8 years ago
8 years ago

People

(Reporter: Dorus Peelen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 

This is from a user at a Dutch Firefox support forum. We did all the basic solutions like reinstalling Firefox, removing toolbars, new profile, safe mode etc.

Still, he got the following crashes:
bp-ef1fa45b-bc46-4764-948c-896d12090926
bp-b09d5a52-b152-4e3b-bfc3-202b62090925
bp-e5828d77-61fe-4109-b2e7-7d7342090926

In safemode:
bp-82bc1b2c-4ab0-4756-a650-5efe22090926
bp-b6a2fb65-97ab-4442-be00-c568e2090926


I know this is similar to bug 504632 (as mentioned in the crash report). But since that bug is for trunk, and this is for 3.5, i decided to open a new bug.

Reproducible: Always

Steps to Reproduce:
1. run firefox for a hour or so.
Trunk sometimes applies to all versions. Resolved Dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: General → General
Product: Firefox → Core
QA Contact: general → general
Resolution: --- → DUPLICATE
Duplicate of bug: 504632
(Reporter)

Comment 2

8 years ago
Thanks, wasn't sure :)

Updated

8 years ago
Status: RESOLVED → VERIFIED
(In reply to comment #2)
> Thanks, wasn't sure :)

Np :)
You need to log in before you can comment on or make changes to this bug.