NS6PR2 with java plugin(OJI) is Not loading the applets

VERIFIED FIXED

Status

Core Graveyard
Java: OJI
P3
major
VERIFIED FIXED
18 years ago
8 years ago

People

(Reporter: srinivasa yarlagadda, Assigned: Joe Chou)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6-highp, URL)

(Reporter)

Description

18 years ago
Environment:
Netscape 6(Build ID:2000080719) for Solaris2.8 on intel
Test Case:
Visit the site java.sun.com and the browser loads every thing except the
applets. (ie 'News' applet and 'jug2' applet).Browser diaplays an alert

"Netscape cannot find the Plugin Downloader Plugin. Without this you cannot
automatically download and install plugins......".

This is working fine on Solaris2.8/2.9.

Comment 1

18 years ago
Changing componenet to OJI.
Java Implemented Plugins (Pluglets) is not the correct conponent for this bug.
Component: Java-Implemented Plugins → OJI

Comment 2

18 years ago
Reassgning this bug to George Drapeau
Assignee: idk → drapeau

Comment 3

18 years ago
Re-assigning to module owner, Ed Burns.
Don't know why Java isn't working for N6 PR 2 for Solaris/Intel, dear bug 
reporter, but two options occur to me:
1) go to http://www.sun.com/solaris/netscape/ and download the official version 
for Intel and try again.  If it works, please close this bug as INVALID (if you 
can't, then please leave a comment here saying it works).

2) this bug may be a duplicate of bug 48483.
Assignee: drapeau → edburns
(Reporter)

Comment 4

18 years ago
I checked this with the official version for intel taken from
http://www.sun.com/solaris/netscape/
and is not loading the applets. But on Solaris for Sparc, NS6 is loading the
applets.

Comment 5

18 years ago
joe.chou@eng.sun.com
Assignee: edburns → joe.chou

Updated

18 years ago
Whiteboard: suntrak-n6-highp
(Reporter)

Comment 6

18 years ago
Checked with the NS6(Mozilla build ID:20001009) and NS6(ID:2000090720)
commercial build for i386_Solaris and the browser is able to run the applets.
So, the bug is fixed.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 7

18 years ago
Tried with Netscape PR3 package (10/31/2000) and validated it with Java Plugin 
1.3.0_01 on Solaris 2.8 i386

Works

Comment 8

18 years ago
chging QA contact
QA Contact: geetha.vaidyanaathan → rpallath

Comment 9

17 years ago
Verified per rpallath's comments
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.