Links to bugs in the whining cron e-mail are not correct

RESOLVED DUPLICATE of bug 369933

Status

()

Bugzilla
Whining
RESOLVED DUPLICATE of bug 369933
8 years ago
8 years ago

People

(Reporter: Daniel, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: 

When the whining cron is active and sends e-mails for NEW or REOPENED bugs, the link in that e-mail is not correct. The link points to the actual server name (at least in my configuration).

Reproducible: Always

Actual Results:  
The e-mail doesn’t contain the link to the urlbase, configured in the Required Settings in Parameters.

Expected Results:  
Replace current link with the urlbase + bugID.

Other e-mails send by the system contain the correct link with the urlbase.
By default, the whining e-mail has a sentence near the beginning "You have one or more bugs assigned to you in the Bugzilla bug tracking system ([% urlbase %]) that require attention." Is the urlbase link correct in the whining e-mails you receive?

Comment 2

8 years ago
Links are correct. WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Daniel, you've probably got an old (pre bug 369933) template for the whine mail. Do you have custom templates in use, or an additional language?
(Reporter)

Comment 4

8 years ago
Thank you Marc, I used the wrong scripts from Bugzilla 3.4 RC1 in my crontab.

I changed the bugzilla install directory in /usr/local/ to the linked dir in /var/www/. I think that’ll do it.
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 369933
You need to log in before you can comment on or make changes to this bug.