[Buildbot] Should compile and test the shell using AVMFEATURE_USE_SYSTEM_MALLOC=true

VERIFIED FIXED in flash10.1

Status

Tamarin
Build Config
P3
normal
VERIFIED FIXED
9 years ago
8 years ago

People

(Reporter: Brent Baker, Assigned: Brent Baker)

Tracking

unspecified
flash10.1
Bug Flags:
flashplayer-qrb +
flashplayer-triage +

Details

Attachments

(1 obsolete attachment)

(Assignee)

Description

9 years ago
Should compile the shell and run acceptance tests using the --enable-use-system-malloc

This should be added to the deep phase in buildbot.
Flags: flashplayer-triage+
Flags: flashplayer-qrb?

Updated

9 years ago
Assignee: nobody → dschaffe
Status: NEW → ASSIGNED
Flags: flashplayer-qrb? → flashplayer-qrb+
Priority: -- → P3
Target Milestone: --- → flash10.1
(Assignee)

Updated

9 years ago
Depends on: 519975
(Assignee)

Comment 1

9 years ago
Created attachment 404040 [details]
Add to linux-deep builder in master.cfg

requires patch from bug 519967
Attachment #404040 - Flags: review?(dschaffe)
(Assignee)

Comment 2

9 years ago
poach
Assignee: dschaffe → brbaker

Comment 3

9 years ago
Comment on attachment 404040 [details]
Add to linux-deep builder in master.cfg

should the run-acceptance-generic.sh set a config string like 'use-system-malloc'?  If a bug specific to use-system-malloc shell comes up we'll want a unique config string.
Attachment #404040 - Flags: review?(dschaffe) → review+
(Assignee)

Comment 4

9 years ago
Comment on attachment 404040 [details]
Add to linux-deep builder in master.cfg

pushed in 2653:0470fa6910b2

set the config to "x86-lnx-tvm-release-use-system-malloc"
Attachment #404040 - Attachment is obsolete: true
(Assignee)

Updated

9 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

9 years ago
building and testing the release shell using system-malloc in the linux-deep builder
Status: RESOLVED → VERIFIED
(Assignee)

Updated

8 years ago
Duplicate of this bug: 525976
You need to log in before you can comment on or make changes to this bug.