Closed Bug 519238 Opened 11 years ago Closed 11 years ago

N900: Favicon dataloss for 4+ tabs opened

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Maemo
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 468294

People

(Reporter: aakashd, Unassigned)

Details

Build Id:

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.2b1pre) Gecko/20090928
Fennec/1.0b4pre

and

Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2b1pre) Gecko/20090928
Fennec/1.0b4pre

Steps to Reproduce:

1. Open the following sites in separate tabs: www.espn.com, www.google.com/news, addons.mozilla.org, and litmus.mozilla.org
2. Once the pages have been loaded, try to flip around to each tab and notice the favicons as you do.

Actual Results:
The favicons show up on the wrong tabs sometimes and don't show up at all on some other tabs.

Expected Results:
There should be no favicon dataloss when flipping between tabs for any amount of tabs opened.
tracking-fennec: --- → ?
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468294
Sure bug 468294 could be the overall root problem of this bug, but are you 100% certain it is? I'd be happier if that bug was marked as blocking this one...and then re-visiting the bug later on and marking it fixed due to the other one. What do you think Vivien?
Yes, this is fine after doing a re-read of the root bug.
Status: RESOLVED → VERIFIED
Component: Linux/Maemo → General
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.