my program Digital persona, which is a fingerprint login program is not compatible with this version of firefox

RESOLVED DUPLICATE of bug 513581

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 513581
9 years ago
9 years ago

People

(Reporter: drowheritage, Unassigned)

Tracking

3.6 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

My digital person finger print scanner and login software is not compatible and thus will not work, with this version of fire fox.

Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → 3.6 Branch

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513581
You need to log in before you can comment on or make changes to this bug.