No win32 l10n builds from mozilla central since the 22nd.

RESOLVED DUPLICATE of bug 518401

Status

RESOLVED DUPLICATE of bug 518401
9 years ago
5 years ago

People

(Reporter: danialhorton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.3a1pre) Gecko/20090922 Minefield/3.7a1pre GTB6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.3a1pre) Gecko/20090922 Minefield/3.7a1pre GTB6 (.NET CLR 3.5.30729)

Like the summary says, there has been no win32 l10n nightlies since the 22nd.

Reproducible: Always
i presume this depends on fixing Bug 510503. and only win32 builds seem to suffer:
 http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central-l10n/?C=M;O=A
Component: General → Release Engineering
Product: Firefox → mozilla.org
QA Contact: general → release
Version: unspecified → other

Comment 2

9 years ago
It is actually this bug 518401.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518401
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.