Closed Bug 519597 Opened 11 years ago Closed 11 years ago

The new tab button cannot display complete when moving the mouse arrow to the button

Categories

(Firefox :: General, defect)

ARM
Windows CE
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 500200

People

(Reporter: starking, Unassigned)

Details

(Whiteboard: [nv])

Attachments

(3 files)

19.37 KB, image/pjpeg
Details
15.25 KB, image/pjpeg
Details
15.25 KB, image/pjpeg
Details
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; WPS; GTB6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; eSobiSubscriber 2.0.4.16; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Build Identifier: Mozilla/5.0 WinCE6.0 rv1.9.2a1pre Gecko/20090827 Firefox/3.6a1pre

1.Power on device.
2.Boot in Home Screen.
3.Connect to Internet.
4.Launch Extras from Tool Bar.
5.Click Firefox icon to launch web browser.
6.Move the mouse arrow to the new tab button.


Reproducible: Always

Steps to Reproduce:
1.Power on device.
2.Boot in Home Screen.
3.Connect to Internet.
4.Launch Extras from Tool Bar.
5.Click Firefox icon to launch web browser.
6.Move the mouse arrow to the new tab button.

Actual Results:  
The color of the new tab button cannot display complete.
(Please check the picture NewTab_broken)


Expected Results:  
The button color should display complete.
(Please check the picture NewTab_PC)

The List all tabs button also has this issue.
(Please check the picture ListAllTabs)
Attached image pic1
Attached image pic2
Attached image pic3
OS: Other → Windows CE
Hardware: Other → ARM
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 500200
You need to log in before you can comment on or make changes to this bug.