Closed Bug 519679 Opened 12 years ago Closed 12 years ago

"make uploadsymbols" fails with MOZ_PKG_PRETTYNAMES

Categories

(Firefox Build System :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 514466

People

(Reporter: ted, Unassigned)

References

()

Details

catlee reports:
<catlee-away> /bin/sh /builds/slave/macosx_build/build/toolkit/crashreporter/tools/upload_symbols.sh "./dist/Firefox 3.6 Alpha 2.crashreporter-symbols.zip"
<catlee-away> Transferring symbols... ./dist/Firefox 3.6 Alpha 2.crashreporter-symbols.zip
<catlee-away> scp: ambiguous target
<catlee-away> make: *** [uploadsymbols] Error 1

I think we should just munge the destination filename ("archive" here) to remove spaces, if that's what we're choking on. coop's changes from bug 514466 should have fixed this, but there may be some other subtlety here.
This was using this repo: http://hg.mozilla.org/users/stage-ffxbld/mozilla-1.9.2/

not sure how up-to-date that is these days.
I'd rather keep all the fixes in one bug, so duping over to bug 514466.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 514466
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.