If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

A search on "capitalism love story" gave me a result page and a spinning beach ball.

RESOLVED INVALID

Status

Camino Graveyard
General
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Ivan Avery Frey, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en; rv:1.9.0.15pre) Gecko/2009091516 Camino/2.0b4 (like Firefox/3.0.15pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en; rv:1.9.0.15pre) Gecko/2009091516 Camino/2.0b4 (like Firefox/3.0.15pre)

I inserted "capitalism love story" in the Camino search bar (it's linked to Google Canada). I get a result page and a spinning beach ball.

Reproducible: Always

Steps to Reproduce:
1.Type "Capitalism love story" in search field.
2.Press Enter.
3.
Actual Results:  
Result page and spinning beach ball

Expected Results:  
I would like to be able to click on the links in the result page.
(Reporter)

Updated

8 years ago
Whiteboard: This is Camino Version 2.0b4

Comment 1

8 years ago
Please follow the instructions here:
http://caminobrowser.org/documentation/bugzilla/#hang
to get a sample of the hang and attach it here.
Whiteboard: This is Camino Version 2.0b4
(Reporter)

Comment 2

8 years ago
Created attachment 403869 [details]
As per Stuart's instructions, I'm attaching a sample of Camino.

I would like to add that this hang is not a total hang. I can still quit Camino normally and I don't have to use force quit.

Comment 3

8 years ago
That doesn't sound like a hang at all then. Can you interact with the rest of the browser UI (tabs, windows, etc.) outside of the page?

Is the cursor you are talking about the arrow with a black-and-white ball attached, rather than the OS rainbow cursor?
(Reporter)

Comment 4

8 years ago
Yes that's right, it's a cursor with a black-and-white ball.

Well a tab won't get focus, but a window outside of the page will come to the front, but then I can't do anything with it.

Comment 5

8 years ago
Weird, there's nothing in the sample to indicate why Gecko isn't processing events, and I can't reproduce it. Do you have any kind of third-party add-ons or system-wide hacks (e.g, input managers, APE- or SIMBL-based add-ons, etc.)?

Does it still happen if you run using Troubleshoot Camino?
http://pimpmycamino.com/parts/troubleshoot-camino
(Reporter)

Comment 6

8 years ago
Sorry, I had to delete GrowlCamino. Camino works now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Resolution: FIXED → INVALID

Comment 7

8 years ago
By the way: when you first launched 2.0b4, did you get a warning saying that GrowlCamino was unsupported, and might cause problems? You should have, and if you didn't that's something we want to investigate before Camino 2.0 is final.

(If you did, please keep in mind when filing bugs in the future that we put that dialog there for a reason ;) Bugs should be filed only if they can be reproduced without add-ons that trigger the warning.)
(Reporter)

Comment 8

8 years ago
Yes, I did get that warning. And of course Troubleshoot Camino repeats the warning because it starts Camino with a new profile. My bad.

Sorry about that.
You need to log in before you can comment on or make changes to this bug.