Can not click on the Accept button in the geolocation info bar

VERIFIED WORKSFORME

Status

Firefox for Android Graveyard
General
--
blocker
VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: dougt, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
steps to reproduce:

1) go to http://en-us.www.mozilla.com/en-US/firefox/geolocation/

2) click on the "where am i" button

3) notice the infobar come up

4) click on the accept button


Actual result:

the accept button does do anything

Expected result:

expected to enable geo and see the site map where I am.
(Reporter)

Updated

9 years ago
tracking-fennec: --- → ?
I am unable to replicate this on n810 and n900. Both work fine for me.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Yep, works for me on builds:

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.2b1pre) Gecko/20091007
Fennec/1.0b4

and

Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2b1pre) Gecko/20091007
Fennec/1.0b4
Status: RESOLVED → VERIFIED
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.