If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ability to exclude folders from the global search

VERIFIED DUPLICATE of bug 518584

Status

Thunderbird
Search
--
enhancement
VERIFIED DUPLICATE of bug 518584
8 years ago
8 years ago

People

(Reporter: Edward Rudd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.3) Gecko/20090909 Fedora/3.5.3-1.fc11 Firefox/3.5.3 FirePHP/0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.4pre) Gecko/20090922 Fedora/3.0-2.7.b4.fc11 Lightning/1.0pre Thunderbird/3.0b4

I have some folders on my IMAP server that I do NOT want indexed.. EVER..  I'll simply rely on the sever searching if I need to search them..  Why?

They are BCC'd email logs of a notification system for the past 3 months and contain around 300K messages.  I do not need these indexed nor want them indexed. 

Other than that, the global search is REAL nice:)

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518584
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.