If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Changing theme needs a re-start of the broser to have full effect

VERIFIED DUPLICATE of bug 51249

Status

SeaMonkey
Themes
P3
minor
VERIFIED DUPLICATE of bug 51249
17 years ago
9 years ago

People

(Reporter: James Nord, Assigned: hangas)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you chnage the theme then the back,forward,reload&print hover and clicked
images don't get properly updated until you restart the browser.

Steps to reproduce,

1) start mozilla , and opern preferences go to themes.
2) change theme
3) sufr a little
4) hover over the back button, notice that you get the hover for the first theme
5) click and hold the back button, notice that you get the back image for the
previous first theme
6) do the same with the other buttons.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 51249 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.