If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

requests password when sending mail

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Jim Busigin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: 3.5.3

An intermittent problem is occurring over the last several days. Thunderbird mail keeps asking for password for smtp-server.dc.rr.com. I cannot send outgoing mail but can receive it. First contact was my IP (Time Warner) who confirms that there are issues from other users at this time sending mail from Thunderbird. Problem started two days ago and in each incident would last for a few minutes then go away. Now this has been going on for several hours. 

Reproducible: Sometimes

Steps to Reproduce:
1. Send mail
2.
3.
Actual Results:  
same results as reported

Expected Results:  
expected to send mail

Would like a reply sent to gfn@dc.rr.com to confirm action taken to correct this problem. Thank you.
What version of Thunderbird ?

Can you read http://kb.mozillazine.org/Cannot_send_mail and see if it solves your issue ?
(Reporter)

Comment 2

8 years ago
Thunderbird version is version 2.0.0.23 (20090812)

Followed "Cannot send mail" link and all is correct. Firewall and Anti Virus is not blocking port 25
(In reply to comment #2)
> Thunderbird version is version 2.0.0.23 (20090812)

Thanks
 
> Followed "Cannot send mail" link and all is correct. Firewall and Anti Virus is
> not blocking port 25

Can you follow the instructions at https://wiki.mozilla.org/MailNews:Logging and generate an smtp log, so we can see what's going on ?
(Reporter)

Comment 4

8 years ago
This is over my head writing a batch log. I need more help with this . Sorry.
(In reply to comment #4)
> This is over my head writing a batch log. I need more help with this . Sorry.

No problem. So let's see :

close Thunderbird.

press the windows key and r at the same time, a dialog box will pop up. type cmd.exe  and press run.

This will open a new window in that window type :
 set NSPR_LOG_MODULES=smtp:5
 set NSPR_LOG_FILE=%APPDATA%\smtp.log

now locate thunderbird.exe on your machine and drag the thunderbird icon on the window described above. This should add a line in the window that ends with thunderbird.exe go back to the window and press enter.

Thunderbird will launch - send an email and get the error. close thunderbird and don't close the window.
in the window type "explorer ." and then copy the file smtp.log to a place were you want to keep it.

come back to this bug and click add an attachment link , to attach the log filr to this bug.
(Reporter)

Comment 6

8 years ago
Thank you for this latest response to my problem. It came several days to late however. As Timewarner said there was a service error reported from Mozilla from multiple users at the same time period and it was being worked on at the time. About an hour after my previous letter to you the intermittent problem was resolved and has not re occurred since.

Thank you for your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.