If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

aboutCertError XML parsing error

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
4 years ago

People

(Reporter: Lauri Võsandi, Unassigned, NeedInfo)

Tracking

3.5 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.3) Gecko/20090924 Ubuntu/9.10 (karmic) Firefox/3.5.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.3) Gecko/20090924 Ubuntu/9.10 (karmic) Firefox/3.5.3

XML parsing error: undefined entity
Location: jar:file:///usr/lib/firefox-3.5.3/chrome/browser.jar!/content/browser/certerror/aboutCertError.xhtml
Line 241, column 34:          <p id="introContentP1">&certerror.introPara1;</p>
---------------------------------^

Reproducible: Always

Steps to Reproduce:
Reproduction available only after loggin in to a webpage
(Reporter)

Comment 1

8 years ago
This happens while logging in to school's content management system at effie.itcollege.ee. This only happens with Firefox included in Ubuntu 9.10 release
I encountered this error (the certificate warning page not being displayed because of an XHTML parse error) in Firefox 3.6.9 on Ubuntu 10.04.1 LTS. Upgrading to Firefox 3.6.10 appears to fix the problem.
I should note that this occurred when Firefox had been updated to 3.6.10 by the package manager, but I had not yet restarted Firefox to get the new version. Compare this Ubuntu report: https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/555489

By the way, bug 575856 sounds rather similar.

Updated

6 years ago
Version: unspecified → 3.5 Branch

Comment 4

4 years ago
I haven't seen this issue in any of the current Firefox versions. Can you still reproduce it?
Flags: needinfo?(lauri.vosandi)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.