Status

Mozilla Labs
Jetpack Prototype
RESOLVED DUPLICATE of bug 518170
9 years ago
9 years ago

People

(Reporter: Matěj Cepl, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.3) Gecko/20090911 Fedora/3.5.3-1.fc12 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.3) Gecko/20090911 Fedora/3.5.3-1.fc12 Firefox/3.5.3 and jetpack 0.4 (I believe)

any link from about:jetpack (e.g., chrome://jetpack/content/jetpack.xul#develop) leads to broken link like:

File not found          

Firefox can't find the file at chrome://jetpack/content/jetpack.xul#develop.

    *   Check the file name for capitalization or other typing errors.

    *   Check to see if the file was moved, renamed or deleted.

Reproducible: Always

Steps to Reproduce:
1.install jetpack
2.restart firefox
3.go to about:jetpack
4.click on any link at the top
Actual Results:  
see above

Expected Results:  
whatever functionality should be provided
(Reporter)

Comment 1

9 years ago
It's probably worthy to emphasize that this is x86_64 build of Fedora Firefox.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518170
You need to log in before you can comment on or make changes to this bug.