If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

when trying to reply from the full-text search result messages I got an error message

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Matěj Cepl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.3) Gecko/20090911 Fedora/3.5.3-1.fc12 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.4pre) Gecko/20090918 Fedora/3.0-3.9.b4.fc12 Thunderbird/3.0b4

When trying to reply from the results of the full-text search, I get an error message "An error occurred while creating a message compose window. Please try again." and no window opens

Reproducible: Always

Steps to Reproduce:
1.make full-text search
2.when the "web page" with the results open, click on one message to get foldered view
3.click on a message and click on "Reply" button
Actual Results:  
the error message mentioned above

Expected Results:  
composer with message prepared for reply
(Reporter)

Comment 1

8 years ago
Created attachment 404241 [details]
screenshot of the issue
Matej , forgot to ask Friday. Is that happening in Safe-mode ?

This is WFM with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.4pre) Gecko/20091004 Shredder/3.0pre.

Anything in the Error console ?
(Reporter)

Comment 3

8 years ago
Created attachment 404604 [details]
screenshot of Add ons Manager

oh shut, silly me, of course I should try that. No, I cannot reproduce it with -safe-mode, but I can reproduce it with both Fedora Thunderbird thunderbird-3.0-3.9.b4.fc12.x86_64 and with mozilla binary build Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.1.4pre) Gecko/20090915 Thunderbird/3.0b4.

Attached is a screenshot of my Addons manager. Do you have any particular suspicion about any plugin which might cause this? (and I have to confess I would have hard time to disable either of these).
(Reporter)

Comment 4

8 years ago
Hmm, so the answer seems to be "Copy Sent to Current". I will inform addons maintainer about this.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

8 years ago
Reproduced even with http://www.ggbs.de/extensions/download/CopySent2Current-current.xpi
You need to log in before you can comment on or make changes to this bug.