moz fails to load when %windir%\mozilla\ is not writable

VERIFIED DUPLICATE of bug 52017

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 52017
18 years ago
13 years ago

People

(Reporter: jon rekai, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
moz fails to load when %windir%\mozilla\ is not writable.  on w95, build
2000082915 is the last build that did ~not~ exhibit this behavior.  last
reproduced with 20000909.

to reproduce,

0.  make %windir%\mozilla\ not writable, by. for instance, creating a zero byte
SHR file in %windir%.
1.  fire up moz.
2.  app winks out, no crash or error message during startup.

to rectify:
ensure %windir%\mozilla either does not exist or is a writable dir prior to
starting moz.

related enhancement request <http://bugzilla.mozilla.org/show_bug.cgi?id=52016>
 keep app files in the appdir!
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 52017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup of identical bug, same reporter.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.