Quickstub nsIDOMScrollAreaEvent and nsIDOMNotifyPaintEvent

RESOLVED DUPLICATE of bug 519932

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 519932
9 years ago
9 years ago

People

(Reporter: mfinkle, Unassigned)

Tracking

({mobile})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

Created attachment 404255 [details] [diff] [review]
patch

Fennec makes heavy use of these events. The patch adds the interfaces, along with nsIDOMPaintRequestList and nsIDOMPaintRequest, to the quickstubs list.
Attachment #404255 - Flags: review?(bzbarsky)
(Reporter)

Updated

9 years ago
Keywords: mobile

Comment 1

9 years ago
This is sort of a dup of bug 519932

Comment 2

9 years ago
well, partially dup.
I merged this patch into bug 519932
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 519932
(Reporter)

Updated

9 years ago
Attachment #404255 - Attachment is obsolete: true
Attachment #404255 - Flags: review?(bzbarsky)
You need to log in before you can comment on or make changes to this bug.