Unable to open link from Windows Mail client

RESOLVED INVALID

Status

Thunderbird
Message Reader UI
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

({testcase})

x86
Windows XP
testcase

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 404257 [details]
testcase

I cannot goto w3 clicking to link in the body of testcase mail.

I have changed body and others information for privacy.

TB dont raise link beginning from http:// but first from mhtml:{0E21949B-D33E-427A-B961-3FEF161EA20E}.

I'm confusing or is an issue?
(Reporter)

Updated

9 years ago
Summary: Unable to see via browser a link from Windows Mail → Unable to open link from Windows Mail client
Attachment #404257 - Attachment mime type: message/rfc822 → text/plain
The link is in the form of href=3D"mhtml:{0E21949B-D33E-427A-B961-3FEF161EA20E}mid://00000444/!x-usc=
:http://www.mozilla.org/" . ccing philor as he knows these things.
Assuming you didn't chop off any essential parts of the message, invalid, that's either Windows Mail or Word or Word embedded in Windows Mail or all three screwing up. That mhtml:... link would be just fine if it was in a multipart/related message and linking to another text/html part of the message with that as the content-location. If in fact that part wasn't in the message, my best guess would be that the original link was supposed to be to http://www.example.com/, not to a local piece of the message, but the link was flawed (www.example.com, htp://, http;//, whatever) and something in the chain of things generating the message decided it was supposed to be a relative local link to something that didn't exist instead of a broken external link.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.