Will not print shipping label from USPS site

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: hammerdown, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

Shows:
You have chosen to open
   com.usps.cns.web.pdf.labelgenerationservlet
   Which is a: Portable Document Format
   From: https://sss-web.usps.com
What should Firefox do with this file?
Open with   (choose)
Save file

It will not print

Reproducible: Always

Steps to Reproduce:
1.Go to USPS site
2.Go to 'print label' fill out info and follow steps for foreign shipment
3.Hit the continue button to print label, that is when I get the window with the information I put in the details box on your page.
Actual Results:  
A window shows up asking me what I want Firefox to do, I don't want to save, so I choose 'open' and the box disappears and nothing happens

Expected Results:  
I expect to be able to print a label

If I open the USPS site in Safari it works fine.
It works for me. If you need help please use support.mozilla.com instead of bugzilla.
Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.