Cannot delete or rename profiles in ProfileManager (buttons do nothing)

RESOLVED DUPLICATE of bug 526555

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 526555
9 years ago
9 years ago

People

(Reporter: Aleksej, Unassigned)

Tracking

({useless-UI})

1.9.2 Branch
x86
Linux
useless-UI
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fennecb4testday])

(Reporter)

Description

9 years ago
Fennec 1.0b4 candidate, id 20091001, linux-i686 (on Debian GNU/Linux).

Using the profile manager, I can create new profiles, but the Rename Profile and Delete Profile buttons do nothing.
(Reporter)

Updated

9 years ago
Keywords: useless-UI
Whiteboard: [fennecb4testday]

Comment 1

9 years ago
I can confirm this bug using the same build and platform.
Component: Linux/Maemo → Startup and Profile System
Product: Fennec → Toolkit
QA Contact: maemo-linux → startup
(Reporter)

Comment 2

9 years ago
WFM in the current nightlies (fixed in bug 526555).
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526555
You need to log in before you can comment on or make changes to this bug.