Closed Bug 520261 Opened 11 years ago Closed 11 years ago

vertical banding in the tab preview pictures

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
ARM
Windows Mobile 6 Professional
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 468496

People

(Reporter: kbrosnan, Unassigned)

References

()

Details

(Whiteboard: [fennecb4testday])

Attachments

(1 file)

On the windows desktop builds I see vertical banding in the tab preview sidebar. Currently the only page that I see this on is about:firstrun. This needs to be verified on a winmo device. Jmaher said he could not repro on a N810 or OS X desktop build. 

Build identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2b1pre) Gecko/20091001 Fennec/1.0b4
Whiteboard: [fennecb4testday]
This is due to a core bug in Gfx. Marking this as a duplicate of that bug.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468496
Status: RESOLVED → VERIFIED
Component: Windows Mobile → General
OS: Windows Vista → Windows Mobile 6 Professional
Hardware: x86 → ARM
You need to log in before you can comment on or make changes to this bug.