Large icon in the addons search bar

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
9 years ago
8 years ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

Fennec 1.1
ARM
Windows Mobile 6 Professional

Details

(Whiteboard: [fennecb4testday])

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
The clear/search icon in the get addons search is about twice as large as the text box. Needs to be confirmed on a winmo device. 

Build identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2b1pre) Gecko/20091001 Fennec/1.0b4
(Reporter)

Comment 1

9 years ago
Created attachment 404330 [details]
Screen shot of the large icon
(Reporter)

Updated

9 years ago
Whiteboard: [fennecb4testday]
This WFM on build:

Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.2b1pre) Gecko/20091008 Fennec/1.0a3


I'm moving this to WFM status since desktop builds are not supported for Fennec.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Windows Mobile → General
OS: Windows Vista → Windows Mobile 6 Professional
QA Contact: mobile-windows → general
Hardware: x86 → ARM
You need to log in before you can comment on or make changes to this bug.