Folder icons become huge after resizing window in web directory file list

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: Carlos Alén Silva, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre) Gecko/20091001 Shiretoko/3.5.4pre GTB5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre) Gecko/20091001 Shiretoko/3.5.4pre GTB5

I went to the directory of a web site (index of/, similar to http://ftp.mozilla.org/pub/mozilla.org/firefox/). Then, I resized the browser window down and then maximized it again. The folder icons in the directory listing became huge (see attached screenshot). Please note that I resized the window, I didn't zoom in/out. Luckily, the issue was gone after refreshing the page.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to a site like http://ftp.mozilla.org/pub/mozilla.org/firefox/
2. Resize window down (clic on the 2nd box on the top right corner of the browser window)
3. Resize window up.

Notice that the icons are huge.
Actual Results:  
Icons in web directory listings (e.g. FTP) become huge after resizing window up.

Expected Results:  
Icons should remain the same size.
(Reporter)

Comment 1

9 years ago
Created attachment 404362 [details]
huge icons on web directory listing

Huge icons (folder, back to parent) after resizing window.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.4pre) Gecko/20091001 Shiretoko/3.5.4pre

This works fine for me. Please give additional steps to reproduce.
Can you also reproduce this in safe-mode / with a new profile?
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.5 Branch
(Reporter)

Comment 3

8 years ago
I haven't experienced this issue again. So I guess this is WFM. Possible cause of the bug was an extension/theme I had installed.
Resolving WFM per comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.