Layout of columns incorrect on ESPN NFL

VERIFIED DUPLICATE of bug 52556

Status

()

P3
normal
VERIFIED DUPLICATE of bug 52556
18 years ago
18 years ago

People

(Reporter: ischmidt, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17pre15 i686; en-US; m18) Gecko/20000909
BuildID:    2000090908

This page attempts a common 3 column layout with stylesheets and tables, but it
ends up with the middle and right columns appearing flush left after the bottom
of the left column.  (in other words, you have to scroll down to see the main
content).  The column layout renders properly in Communicator 4.72, although
there are other glitches there.

Comment 1

18 years ago
Dup of bug 52556 (reported later, but already confirmed)

*** This bug has been marked as a duplicate of 52556 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.