Blank page when opening a window w/o Navigation Toolbar

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Sylvain CUAZ, Assigned: Viswanath Ramachandran)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m18) Gecko/20000908
BuildID:    2000090820

Reproducible: Always
Steps to Reproduce:
1.Make sure that you haven't select "blank page" to appear when you open a new
window.
2.Hide Navigation Toolbar
3.Open a new window


Actual Results:        Blank page

Expected Results :     Either 'Home page' or 'Last page visited' depending on
your pref
Just making sure this isn't a duplicate of bug 32327:
Does the problem go away if you remove all plug-ins prior to running Mozilla? Do the 
Print dialog and the prefs dialog show up correctly?
(Reporter)

Comment 2

18 years ago
The problem doesn't go away if I remove the folders "Plugin" and "Search 
plugin". And yes the Print dialog and the preferences window are 
displayed correctly.

I've just discovered 2 other things : first, if you launch mozilla and the first 
page is automatically opened the bug doesn't occur, and two the bug 
occurs when you select "Open link in a new window" in the contextual 
menu but not when you command-click it !

Steps to reproduce that strange thing :
1. Load a page with at least one link
2. Hide the navigation toolbar
3. Command-click a link  =>  a new window is open with the clicked link 
as expected
4. Go back to the first page and select "Open link in a new window" in the 
contextual menu => a new blank window appears

To clear things up this bug occurs if you :
   - select the menu item "File:New Navigator Window"
   - select  "Open link in a new window" in the contextual menu
but not when you :
   - command-click a link
   - launch Mozilla

Comment 3

18 years ago
confirmed with 091108 mozilla mac build on OS9.  steps to reproduce is to
View|Toolbars|Navigation Toolbar and then try opening a link in a new window.
minimize the toolbar with the grippy does not demonstrate the problem.  Over to
XPApps for investigation.
Assignee: asa → don
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps
Ever confirmed: true
QA Contact: doronr → sairuh
(Assignee)

Comment 4

18 years ago
Since Don has left, Vishy is taking his bugs in bulk, pending reassignment.
thanks,
	Vishy
Assignee: don → vishy

Comment 5

17 years ago
nav triage team:

All cases listed in this bug work on NS6 RTM Mac. Marking W4M
Status: NEW → RESOLVED
Last Resolved: 17 years ago
OS: All
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.