Tell users what measurement value is used in about:memory

RESOLVED DUPLICATE of bug 525288

Status

()

Core
IPC
--
enhancement
RESOLVED DUPLICATE of bug 525288
8 years ago
7 years ago

People

(Reporter: u88484, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
STR:

1) Go to about:memory
2) Observe a bunch of numbers for different things but no measurement value beside each number.

Are the numbers bits, bytes, kilobytes, megabytes, gigabytes?  Probably should eb a separate bug but showing users 80,000,000 kilobytes isn't really useful and makes users have to figure out how many megabytes is actually being used.  Megabytes would be the most useful number to show users after the size is above 1024 kilobytes.

Updated

8 years ago
Blocks: 515354
No longer depends on: 515354
Created attachment 452285 [details] [diff] [review]
Patch v1

I thought it looks better if there is one statement and not a "Bytes" after every number.

BTW, why is about:memory not localized?
Assignee: nobody → michaelkohler
Status: NEW → ASSIGNED
Attachment #452285 - Flags: review?
Attachment #452285 - Flags: review? → review?(vladimir)
Assignee: michaelkohler → nobody
Status: ASSIGNED → NEW

Comment 2

7 years ago
Forward duping, given more recent patch in bug 525288 and this bug having gone from assigned->new.

Note that bug 633653 is likely to replace both anyway.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525288
Attachment #452285 - Flags: review?(vladimir)
You need to log in before you can comment on or make changes to this bug.