Minimized windows are invisible (zero size) on session restore

RESOLVED DUPLICATE of bug 520178

Status

()

RESOLVED DUPLICATE of bug 520178
9 years ago
9 years ago

People

(Reporter: fehe, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20091004 Minefield/3.7a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20091004 Minefield/3.7a1pre

If session restore is enabled and a browser window is minimized when Firefox is shutdown, next time the browser is launched, the minimized window will open invisible (zero size) and thus be inaccessible--except if the window is maximized via the taskbar.

Reproducible: Always

Steps to Reproduce:
1. Create and launch a new profile
2. Go to "Tools --> Options... --> General" and set "Show my windows and tabs from last time"
3. Open a new browser window
4. Minimize the new browser window
5. On the first browser window, Click File --> Exit
6. Launch the profile in Step 1
7. Notice, as you toggle between the two Firefox windows, that the window that was in the minimized state when you exited Firefox is now invisible.  Only if you right-click in the taskbar, and maximize the window, can you access it; however, you can no longer access the window in an unmaximized state.
(Reporter)

Updated

9 years ago
Blocks: 502713
Keywords: regression
Version: unspecified → Trunk
(Reporter)

Updated

9 years ago
Summary: Minimize windows are invisible (zero size) on session restore → Minimized windows are invisible (zero size) on session restore
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520178
You need to log in before you can comment on or make changes to this bug.