Displayed 'Alert: URL not valid' and would not open page

RESOLVED INVALID

Status

()

Firefox
Private Browsing
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: David, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB6 (.NET CLR 3.5.30729)

When trying to go to a website, a message saying 'Alert. URL is not valid' is displayed and the page does not load. This happened to all web pages (including mozilla.com). This also happens when I go to my homepage - iGoogle. This only happens when opening Firefox (and going to my homepage) or in Private Browsing.

Reproducible: Always

Steps to Reproduce:
1.None
2.
3.
Actual Results:  
N/A

Expected Results:  
N/A
Does this also happen in safe-mode / with a new profile?
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.5 Branch
Reporter told me by e-mail that there is no problem in safe-mode. That probably means that the issue is caused by an add-on and that this bug is INVALID for the Firefox product.
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
Please notify the author of the extension so he can fix the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.