Browser hangs when trying to open, killing PSM-process reactivates Mozilla

VERIFIED WORKSFORME

Status

P3
critical
VERIFIED WORKSFORME
19 years ago
2 years ago

People

(Reporter: gedichte, Assigned: ddrinan0264)

Tracking

1.0 Branch
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m17) Gecko/20000807
BuildID:    2000080712

Browser hangs when trying to open the page
https://www.credit-suisse.ch/de/wettbewerb/index.html and clicking somewhere on
a button or link. Killing the PSM-process reactivates the Browser, but the page
still isn't displayed.

Reproducible: Always
Steps to Reproduce:
1.Open https://www.credit-suisse.ch/de/wettbewerb/index.html
2.Click any button or link in the browser window.
3.Killing the PSM-Process makes the browser work again.

Actual Results:  The page still doesn't want to show up, but killing the
PSM-process resolves the problem so far, that you don't have to restart Mozilla.

Expected Results:  Seeing a secure page..

At first, I didn't realize that killing the PSM-process helps, so I had to kill
Mozilla. Windows then alerted me, that PSM will be closed.

A last comment: This is my first bug report. If I can improve in any way (I
certainly could get more accustomed to the bug-database...), please let me know.
(Reporter)

Comment 1

19 years ago
Not every button-click does freeze the Browser, but all links do.
->Crypto
Assignee: mstoltz → ddrinan
Component: Security: General → Security: Crypto
QA Contact: czhang → junruh

Comment 3

19 years ago
Worksforme. The build you are using is a month old. Try a more recent build. 
http://ftp.mozilla.org/pub/mozilla/nightly/latest/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 4

19 years ago
Verified. This still worksforme.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

19 years ago
The same thing as described above still happens with Build 2000092220
(downloaded five minutes ago). I didn't manage to isolate the code evoking the
bug. The webpage above will go offline soon.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

19 years ago
Search your drives for psm.exe, and delete the folder that contains it, and 
its sub-folders, then reinstall PSM and try it again.

Comment 7

18 years ago
Worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 8

18 years ago
Verified.
Status: RESOLVED → VERIFIED

Comment 9

18 years ago
Mass changing Security:Crypto to PSM
Component: Security: Crypto → Client Library
Product: Browser → PSM
Version: other → 2.1

Comment 10

18 years ago
Mass changing Security:Crypto to PSM

Updated

14 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

11 years ago
Version: psm2.1 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.