Closed Bug 520548 Opened 11 years ago Closed 11 years ago

opening jpeg in Firefox shows corruption

Categories

(Firefox :: General, defect)

ARM
Windows CE
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 500200

People

(Reporter: stajne, Unassigned)

Details

(Whiteboard: [nv])

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: 

firefox takes lot of time to open 8-10MP image. Also the output is corrupted on one side as it displays the image.

Reproducible: Always

Steps to Reproduce:
1.open firefox
2. open 8-10 MP image
3.
Actual Results:  
Corruption is observed on one side and it takes lot of time to open.

Expected Results:  
it should show image without corruption and if possible somewhat quickly.
Which image ? That's rather difficult to see without an example ...
Keywords: 4xp
OS: Windows XP → Windows CE
Hardware: x86 → ARM
Whiteboard: [nv]
Most likely 500200.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 500200
You need to log in before you can comment on or make changes to this bug.