There is 'gloda.fundattr ERROR: Message with subject '' somehow lacks a valid author' error during indexing

RESOLVED DUPLICATE of bug 512917

Status

RESOLVED DUPLICATE of bug 512917
9 years ago
9 years ago

People

(Reporter: vkondakoff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.4pre) Gecko/20091005 Shredder/3.0pre

There is following 'gloda.fundattr ERROR: Message with subject '' somehow lacks a valid author' error during indexing:

2009-10-05 21:01:12	gloda.fundattr	ERROR	Message with subject '' somehow lacks a valid author.  Bailing.
2009-10-05 21:01:12	gloda.indexer	WARN	Problem during [job:message delta:1 id:null items:1 offset:0 goal:1], trying to recover.  Problem was at undefined:undefined: [object StopIteration]

How can I get rid of it or find a message in question?


Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 512917
You need to log in before you can comment on or make changes to this bug.