SUMO kb-only deployment for support.mozillamessaging.com (tracker)

RESOLVED FIXED

Status

defect
RESOLVED FIXED
10 years ago
a year ago

People

(Reporter: rolandtanglao, Assigned: rolandtanglao)

Tracking

Details

This is the tracker bug for SUMO for Mozilla Messaging's Knowledge Base only (no live chat or forums because we use GS) deployment tentatively scheduled for November 2009

Comment 1

10 years ago
I am here to voice my opposition.  TikiWiki was forked into SUMO not because it had great forums and a great wiki, but because it could do both with mediocrity.  The saying "Jack of all trades, master of none" applies well here.

Why we're not going with MindTouch, used for DevMo (because no forum component was necessary), or MediaWiki, used for wiki.mozilla.org and kb.mozillazine.org, is a question that was answered by certain people as, and I'm paraphrasing slightly here,

"I don't think you'll be using Get Satisfaction for long, so you'll want to be able to use the forum feature of SUMO when you finally give up and have your users join the 90% of unsatisfied support.mozilla.com users who never really get an answer to their question."

I am happy with anything but TikiWiki.  While it is true that MediaWiki's search sucks, searching SUMO with Google is at least 10 times less effective than searching Wikipedia with Google.  We don't want people to think "I have a problem with Thunderbird, I need to go to the Thunderbird support site and then search", we want people to go to Google and have the proper page come up first.

However, it seems I am in the minority here, even though I believe the MozillaZine KB has demonstrated how well MediaWiki can handle the KB role.  The reason we're leaving MZKB is not because of the software, but the politics, right?
Duplicate of this bug: 456861
Roland, is this bug now fixed?
Yes.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Websites → www.mozilla.org

Updated

a year ago
Product: www.mozilla.org → www.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.