False quotation of article which first paragraph contains an URL

RESOLVED DUPLICATE of bug 520038

Status

support.mozilla.org
Knowledge Base Software
RESOLVED DUPLICATE of bug 520038
9 years ago
9 years ago

People

(Reporter: Thomas Schwecherl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Article https://support.mozilla.com/en-US/kb/Disabling%20third%20party%20cookies contains an URL in its first paragraph (http://site1.tld before MozCamp and then www.site1.tld).

If this article is linked in another article with its title, then the title will be changed to an obscure string.

E.g. the fist paragraph of "Disabling third party cookies "article is:
"Third-party cookies are cookies that are set by one site, but can be read by another site. For example, the site www.site1.tld might set a cookie that can be read by www.site2.tld."

In "Blocking cookies"* and "Enabling and disabling cookies"** the above mentioned article is linked with its SUMO title which looks like this in source code:
"!Block third party cookies
To set Firefox to accept cookies only from the website you're currently visiting, see ((Disabling third party cookies))."

But in the article it looks like this:
"Block third party cookies
To set Firefox to accept cookies only from the website you're currently visiting, see www.site1.tld might set a cookie that can be read by www.site2.tld. Some advertisers" href='tiki-index.php?page=Disabling+third+party+cookies' class='wiki'>Disabling third party cookies."


* https://support.mozilla.com/en-US/kb/Blocking%20cookies
** https://support.mozilla.com/en-US/kb/Enabling%20and%20disabling%20cookies

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Component: Knowledge Base Articles → Knowledge Base Software
QA Contact: kb-articles → kb-software
Resolution: --- → DUPLICATE
Duplicate of bug: 520038
You need to log in before you can comment on or make changes to this bug.