New Folder button does not do anything when clicked

RESOLVED DUPLICATE of bug 474127

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 474127
8 years ago
8 years ago

People

(Reporter: gargantulakon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

This happens to me only sometimes. But is it starting to happen so often that it is annoying. When I click on New Folder... when selection a folder. The top folders are selected and nothing happens. I have to go into Organize Bookmarks to add the folder and then go back to adding my bookmark. In additon, I suggest that the menu is re-sizable and larger since I have lots of bookmarks and it is sometimes cumbersome to scroll through them all. I had more then 20 tabs open too. That may be part of the issue.

Reproducible: Sometimes

Steps to Reproduce:
1. CTRL-D
2. Select down arrow 
3. Click folder
4. Click New Folder...
Actual Results:  
Folders above the one I had selected were selected.

Expected Results:  
A new folder should have appeared.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474127
You need to log in before you can comment on or make changes to this bug.