Get All New Messages skips over first account

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: it, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-01-10])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; GTB6; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; OfficeLiveConnector.1.4; OfficeLivePatch.1.3)
Build Identifier: version 2.0.0.23 (20090812)

You can have any folder open and instantly "Get Mail" for the open folder, or use the Get Mail drop-down to select any other folder. However, if you use the Get Mail drop-down and select "Get All New Messages", only the messages in accounts AFTER the first mail account will be downloaded.

Reproducible: Always

Steps to Reproduce:
1. Set up multiple email accounts
2. Select "Get All New Messages"
3. See if any messages appear in the first account
Actual Results:  
Mail for first account remains on server

Expected Results:  
New mail should appear in inbox

I use separate account inboxes instead of a Global inbox.
I use local directories on another partition to secure all email accounts off the Windows partition.
(Reporter)

Comment 2

9 years ago
I looks to me like a classic counter error where the counter starts from 1 instead of starting from zero. Or am I being too simplistic?

Comment 3

8 years ago
Phil, do you see this in version 3?
Whiteboard: [closeme 2011-01-10]
RESOLVED INCOMPLETE due to lack of response to previous comment. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.