If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

XPrint support (--with-xprint) should be enabled per default (UNIX/Printing))

VERIFIED DUPLICATE of bug 49947

Status

SeaMonkey
Build Config
P3
normal
VERIFIED DUPLICATE of bug 49947
17 years ago
13 years ago

People

(Reporter: Tobias Burnus, Assigned: cls)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The default build (make -f client.mk) on Unix should build with xprint enabled.
Reasoning: This seems to be the only possibility to get non iso-8850-1 printed
on Unix.

For a discussion on this, see also bug 24824.
(Reporter)

Comment 1

17 years ago
Wrong group and a dup.
Assignee: dcone → cls
Component: Printing → Build Config
QA Contact: shrir → granrose
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 49947 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dupe of bug 49947: "Please add --with-xprint to nightly builds"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.