Can't figure out how to Move messages from search results tab to folder

RESOLVED DUPLICATE of bug 515770

Status

Thunderbird
Search
RESOLVED DUPLICATE of bug 515770
9 years ago
9 years ago

People

(Reporter: Bob Lord, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.4pre)
Gecko/20091004 Shredder/3.0pre

The mail server in question is an SSL/IMAP server. 

I want to move a large number of emails that are from a certain user to a sub-folder.  I performed the search, got a search tab with results.  I clicked to view the results as a list and confirmed that those were the messages I wanted moved.

I expected to be able to either use Message/Move To... or the corresponding right-click selection to me able to move all the messages to the sub-folder.  However, the option in the drop-down menu was grayed out.

How can I move all these messages?  Perhaps the menu will be activated in an upcoming nightly build?
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515770
You need to log in before you can comment on or make changes to this bug.