Error message in Profile page provides unnecessary information to the user

VERIFIED WONTFIX

Status

Participation Infrastructure
Phonebook
VERIFIED WONTFIX
8 years ago
6 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 404914 [details]
Error message

steps to reproduce:
1.Log into your CRM account
2.Go to My account page
3.Under tab,Public profile,click "save" without entering any information
4.Notice all the error messages

expected results:
Error messages are user friendly and informative to the user


actual result:
Error message for Birthday field shows-"Field Birthday <a href='#' id='field_profile_birthdaylink'><img src='/mozcrm/crm/sites/all/modules/contrib/cck_field_privacy/padlock.png' alt='Privacy' /></a> has errors. The year must be a number between 1 and 4000. The month must be a number between 1 and 12. The day must be a number between 1 and 31.

Comment 1

7 years ago
This bug applies to an earlier version of the community directory that is no longer being developed.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX

Updated

6 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Version: unspecified → other
Bumping to verified wontfix due to the passage of time
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.